VOG Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Good riders. I need alittle help. Can anyone tell me will i have running issues if the 24 pin harness is unplugged from the cluster? Heres alittle history. My 13 tour caught fire due to a jack ass that throught he knew wiring. Lost the front end. Now doing a custom rebuild without the cluster. Totally new wire harness front to back. Bike starts but only with throttle assistance. Let it go and it shuts off. Mods are PCV, lloydds cams, timing gear, air cleaner . Modified stock pipes. Ran great before the fire.
 

·
Registered
Joined
·
865 Posts
Good riders. I need alittle help. Can anyone tell me will i have running issues if the 24 pin harness is unplugged from the cluster? Heres alittle history. My 13 tour caught fire due to a jack ass that throught he knew wiring. Lost the front end. Now doing a custom rebuild without the cluster. Totally new wire harness front to back. Bike starts but only with throttle assistance. Let it go and it shuts off. Mods are PCV, lloydds cams, timing gear, air cleaner . Modified stock pipes. Ran great before the fire.
Imo, remove the pcv, see how it goes
 

·
Registered
Joined
·
2,361 Posts
Good riders. I need alittle help. Can anyone tell me will i have running issues if the 24 pin harness is unplugged from the cluster? Heres alittle history. My 13 tour caught fire due to a jack ass that throught he knew wiring. Lost the front end. Now doing a custom rebuild without the cluster. Totally new wire harness front to back. Bike starts but only with throttle assistance. Let it go and it shuts off. Mods are PCV, lloydds cams, timing gear, air cleaner . Modified stock pipes. Ran great before the fire.
Check vacuum ports on front and back of the throttle body, my rear port t was on backwards which caused the plug to block the passage....
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top