VOG Forum banner

Magnum stereo shutting down

503 18
With my Apple phone playing…pandora or SXM shuts off within Seconds. Can’t get it back in. New Apple cord so it’s not that. I ha e plans for a Yankphan stereo but not yet. Any idea about settings ? Or loose connections and where to look ?
1 - 19 of 19 Posts

· Registered
Joined
·
3,561 Posts
Is it only when playing through the phone? Does the radio do the same thing? How about just your local Apple Music? Does that work correctly?

maybe switch back to your old iPhone cord and see if that solves it?
 
  • Like
Reactions: Bikesofbrads

· Registered
Joined
·
6,632 Posts
What ios number is in your iPhone? Every time I ‘upgrade’ my iPhone (12) ios system it takes another upgrade or two for my CCT audio system to function correctly again. My typical fault is failing to charge. I’m currently on iOS version 16.1.1.
 

· Registered
Joined
·
3,561 Posts
What ios number is in your iPhone? Every time I ‘upgrade’ my iPhone (12) ios system it takes another upgrade or two for my CCT audio system to function correctly again. My typical fault is failing to charge. I’m currently on iOS version 16.1.1.
That’s a good point Mark. Every time my iOS updates (at least major versions) I have to unpair and re-pair my Coolstream CarPro in order for my handlebar controls to work as they should.
 

· Premium Member
Joined
·
12,969 Posts
Discussion Starter · #5 ·
It’s only when the bike is moving. When off / not running it will play. So your saying perform the updates on my phone.
 

· Registered
Joined
·
3,561 Posts
It’s only when the bike is moving. When off / not running it will play. So your saying perform the updates on my phone.
Do you have cellular turned on for those apps? Maybe it’s fine at home on WiFi but as soon as you ride you are out of range?

I don’t think a phone update will fix your moving Vs not moving issue, but always good practice to have your iOS and apps all up to date. I’m on 16.1.1 as well with my iPhone X
 

· Premium Member
Joined
·
12,969 Posts
Discussion Starter · #7 ·
Another thought. The sound shuts off after pulling in the clutch. It seems to shut off the speakers and not what’s on the radio screen which still shows the playlist. The song is still playing on the IPhone but no sound.
wondering if the new clutch switch I purchased is the culprit since that’s the only new addition to this bike and it only happens when running / moving and switching gears ?
 

· Premium Member
Joined
·
12,969 Posts
Discussion Starter · #8 ·
OK, a little more information on this issue. I switched my original clutch switch back onto the magnum and put the brand new piece on my 11 XC and I got no change. A little further investigating this. It seems the speakers shut off when I shift into gear. If I unplug the phone and plug it back in and everything will start playing again until I get rolling down the road. Sometimes from a dead stop, and shifting into first, the sound goes dead, sometimes I can roll out in first but as soon as I shift into second the sound goes dead what am I looking for loose battery connections? Is this factory radio failing on me?
 

· Premium Member
Joined
·
12,969 Posts
Discussion Starter · #9 ·
Electrical wiring Gadget Cable Wire Electrical supply
Well what do we have here ??? The iPod connector leaving the bag seems to have met my drive belt !! Obviously this happened after my new Avons went on a couple months ago. My tire changer left the harness hanging too low and over time it dangled down and met the the drive belt. I soldered everything up, taped and sealed.
 

· Registered
Joined
·
4,420 Posts
Glad you figured it out
 
  • Agree
Reactions: Chattanooga_Mark

· Registered
Joined
·
3,561 Posts
Yup, that might do it. Glad you got it sorted!
 

· Registered
Joined
·
1,776 Posts
Wires rubbing was going to be my guess.
Glad you got it figured out. Enjoy the tunes.
 

· Premium Member
Joined
·
12,969 Posts
Discussion Starter · #15 · (Edited)
You get the wires all fixed up?
Yes sir, I twisted the frayed wires got them to somewhat connect and then I soldered the wire so it is a solid connection now. I also tinned the wire all the way up to where it wasn’t bare any longer. A good electrical wrap and then a heat shrink tube made it better than factory. I got lucky on this one. I can hear a distinct difference in the sound system now.
 

· Registered
Joined
·
1,208 Posts
@slickvic Why did your tire guy pull off the bags to change the tire?
 
  • Like
Reactions: slickvic

· Premium Member
Joined
·
12,969 Posts
Discussion Starter · #17 ·
I was just going to say an amp will do something similar when a big cap is starting to fall off.
I thought the same thing except when I switch over to FM radio I had music. That led me to trace the iPod connection in the saddle bag and luckily I found the break where the saddle bag disconnects from the wiring. Thank goodness I didn’t have to remove the tank and start messing with the harness. The person that did my tire change obviously left too much slack hanging down behind the saddle bag and the belt did a number on it
@slickvic Why did your tire guy pull off the bags to change the tire?
thats funny
 

· Registered
Joined
·
4,420 Posts
Why did your tire guy pull off the bags to change the tire?
Because he didn’t know the easiest way to remove the rear wheel is to remove the bottom shock bolt, most don’t know that.
 
  • Like
Reactions: Smokier104

· Premium Member
Joined
·
12,969 Posts
Discussion Starter · #19 ·
Because he didn’t know the easiest way to remove the rear wheel is to remove the bottom shock bolt, most don’t know that.
There was other things needed done like belt adjustment and according to him some areas needed greasing ?
 
  • Like
Reactions: Bikesofbrads
1 - 19 of 19 Posts
Top