VOG Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
I know a few people have completed this modification on here so I was pretty confident it would be an easy mod. I got in the 4710 yesterday and decided this morning to start the modification. I followed the PDF. I found on Vison Riders and when I was done, well lets just say it didn't work as planned. One trunk light blinked the other one didn't, so I retraced by steps and gave it another go. Same results. Then I found another thread that showed a little different connection on the wiring and I gave it a go, well, again, not exactly as planned either turn signal when selected went into hazard mode and everything blinked...LOL I was starting to get frustrated.

So I went into "lets figure this out" mode. I pulled it all apart and started from scratch.

Output side
Kuryakyn Violet - Vision Complete new wire to the left trunk light
Kuryakyn Brown - Vision This MUST be spliced into the Green / Pink wire (Above the trunk plug-in) and then it must ALSO be connected from the splice above the trunk plug-in to the right trunk running light just like you did on the left side. This was the only way I was able to get full functionality.

Input side
Kuryakyn Blue - Vision Green / Pink Tap (very important its a Tap here)
Kuryakyn Red - Vision White / Red Tap
Kuryakyn Violet - Vision Blue Tap
Kuryakyn Brown - Vision Blue / Pink
Kuryakyn Black - Vision Ground (bolt)

I hope this helps if anyone runs into similar problems and if you were able to make this work on a 2013 model without these changes let me know how cause I tried everything I knew to make it work and this was the only way I could get it to work as I've seen it described.
That state is:
Trunk running lights are on, Blink in conjunction with the selected blinker, Work with the brakes when applied, Also give the 3 flashes prior to solid brake light when brakes are applied.
 

·
Premium Member
Joined
·
353 Posts
Greetings,

Thank you for the write up.

Ride safe,
Smokier
 

·
Premium Member
Joined
·
353 Posts
Hey @BamaRay Did you ever solve the cruise-control issue?
I thought you posted elsewhere that cruise didn't engage afterwards. I lost track and am curious if you get this sorted out? (I am very interested in doing this mod)...

Ride safe,
Smokier
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #4 ·
Sorry been away from the computer... No I haven't, I tried the resistor that was suggested and it didn't work. I'm still looking into the issue and trying to find a better electrician than me! Lol
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top