VOG Forum banner
1 - 20 of 34 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
I used the search, I promise! Couldn't find anything quite the same as I have so, here it goes. Tell me to shut up if I missed something from an old thread :)

This is my first Vic and I am probably just being paranoid but, I've noticed a few things that weren't there (or at least I didn't notice them) when it had 0 miles. I'm at 5k, just did an oil change and greased the clutch. Have stage one with Vic filter and tri ovals. The sounds were before the oil change but after the stage one.

First, a whining/whooshing sound, almost like wind thru a screen door seems to be coming from the clutch or transmission area. It's not super loud but, noticeable at idle. If I pull in the clutch, it goes away.

There is a wind like noise coming from the front but, I chalked that up to the new filter.

The top of end noise has gotten considerably louder. Namely when I start the bike it's quite pronounce and goes away after a few miles but, after around 100 miles in a day, it will be quite loud right around 1500 rpm. I'm not driving it at 1500 rpm but, when sitting and revving it there, it gets loud. This I am sure is the lifters, just thought it strange that the more miles I get on the bike, the more common it has become.

Really, the first one is the only one I'm a little concerned about. I guess I'm just wanting to know if I should actually be concerned or stop bitching and get used to the fact that they are noisy motors, which I'm totally cool with. It's the most expensive vehicle I've owned, first new vehicle, and I'm just extra paranoid. Thanks guys!
 

·
Registered
Joined
·
2,361 Posts
I used the search, I promise! Couldn't find anything quite the same as I have so, here it goes. Tell me to shut up if I missed something from an old thread :)

This is my first Vic and I am probably just being paranoid but, I've noticed a few things that weren't there (or at least I didn't notice them) when it had 0 miles. I'm at 5k, just did an oil change and greased the clutch. Have stage one with Vic filter and tri ovals. The sounds were before the oil change but after the stage one.

First, a whining/whooshing sound, almost like wind thru a screen door seems to be coming from the clutch or transmission area. It's not super loud but, noticeable at idle. If I pull in the clutch, it goes away.

There is a wind like noise coming from the front but, I chalked that up to the new filter.

The top of end noise has gotten considerably louder. Namely when I start the bike it's quite pronounce and goes away after a few miles but, after around 100 miles in a day, it will be quite loud right around 1500 rpm. I'm not driving it at 1500 rpm but, when sitting and revving it there, it gets loud. This I am sure is the lifters, just thought it strange that the more miles I get on the bike, the more common it has become.

Really, the first one is the only one I'm a little concerned about. I guess I'm just wanting to know if I should actually be concerned or stop bitching and get used to the fact that they are noisy motors, which I'm totally cool with. It's the most expensive vehicle I've owned, first new vehicle, and I'm just extra paranoid. Thanks guys!
Hydraulic lifters, the longer you leave at low revs, the louder it gets... I laugh when I ride behind someone and they start looking around their bike trying to find the clatter...

If it sounds like a singer sewing machine it's ok.... The tranny noise at idle, may simply be the sound of oil moving past the parts, I hear it on mine when it warms up and the idle comes down to around 950 rpm...
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #3 ·
Cool. Happy to hear the lifter noise is normal like I had thought. I took a it to my local dealer as I was just driving by. I've always had good experiences with them, they wouldn't even come outside to listen to it. Just said "it's a victory, get used to it". Felt like he could walk 100 feet but, I'm thinking he was right haha.
 

·
Registered
Joined
·
2,361 Posts
Y
Cool. Happy to hear the lifter noise is normal like I had thought. I took a it to my local dealer as I was just driving by. I've always had good experiences with them, they wouldn't even come outside to listen to it. Just said "it's a victory, get used to it". Felt like he could walk 100 feet but, I'm thinking he was right haha.
Ya man, a friend of mine was telling me he was thinking about buying the victory with the 6x9's everywhere... I said "thats so you don't hear the damn top end clatter while you ride".... He laughed... I kinda hate the noise, but that said, when I'm in the upper RPMs making a few people look like fools, that noise doesn't exist..... ;)
 

·
Registered
Joined
·
5,092 Posts
Vic's have noisy motors? 600 watt Arc Audio system and D&D unwrapped exhaust... never noticed! Hahaha!
 

·
Registered
Joined
·
8,075 Posts
I hear it on mine when it warms up and the idle comes down to around 950 rpm...
I have read a few times on here of people saying they idle round 950 to a thousand..... My '14 XCT rarely if ever gets below the 1000 mark, and I said as the way I did because in extreme heat days riding round town it will kind of gag a little randomly when I stop at lights etc....

As for the noises, I have just from the get go accepted the fact of this being a very noisy motor....
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #7 ·
Haha. Yea, the engine I'm not worried about so much. It's the noise from the clutch/transmission that disappears when the clutch is pulled in. I've had a handful of bikes and never heard anything quite like it. I'm gonna take solace in Nick's assumptions that it's just oil moving around.
 

·
Registered
Joined
·
2,361 Posts
I have read a few times on here of people saying they idle round 950 to a thousand..... My '14 XCT rarely if ever gets below the 1000 mark, and I said as the way I did because in extreme heat days riding round town it will kind of gag a little randomly when I stop at lights etc....

As for the noises, I have just from the get go accepted the fact of this being a very noisy motor....
My engine actually idles at 850 RPM when fully warm... Still in spec, so I'm not worried...
 

·
Registered
Joined
·
8,075 Posts
I know this appears like a hijack of the OP's thread, but I want to know about this as well....

Mine with the timing +4 850 rpm doesn't hurt it, I can just add fuel to increase it..
@nickr914 I have the timing wheel and tri ovals with loydz a/c.... I also have the PCv, so I was wondering what settings you have for each pot (I believe you fellows refer the cylinders as 'jugs') at the 1500 to 0 mark in your PCv.....

Sorry OP, I will apologize to you for off topic in your thread....
 

·
Registered
Joined
·
1,235 Posts
I believe the whining noise your describing is gear noise. Music in my opinion. The clutch side is gear driven. No chain.
 

·
Registered
Joined
·
2,361 Posts
I know this appears like a hijack of the OP's thread, but I want to know about this as well....

@nickr914 I have the timing wheel and tri ovals with loydz a/c.... I also have the PCv, so I was wondering what settings you have for each pot (I believe you fellows refer the cylinders as 'jugs') at the 1500 to 0 mark in your PCv.....

Sorry OP, I will apologize to you for off topic in your thread....
I was gonna send ya a message, but here it is

In the 0% I am running 0 all the way down, AFR is 13.9 at idle when warm... Even though it may be doing nothing, I am adding +1 ignition timing in 0% from 1500-2250, when

I'm running my open pipes I run +5 fuel from 1500-2250, kills decel pop for me...
 

·
Registered
Joined
·
8,075 Posts
Thanks, I am game to plug in the laptop sometime in the near future and do that.......

To the OP of the thread, thanks for the use of it to maybe get some useful stuff for me to try.....
 
  • Haha
Reactions: Eternalshrubbery

·
Registered
Joined
·
1,156 Posts
The noise on my XC definately went up after adding a (stage one) hi-flow air filter and removing the rubber dam around it.
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #20 ·
Couldn't get the sounds I wanted but, you can hear the ticking through out the video. I try to exaggerate it towards the end. It's not constant which is the only reason I'm some what concerned.

 
1 - 20 of 34 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top