VOG Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
When i cold start my 08 Vision it revs at 2500 until warm and then idles at normal speed approx. 1100 rpm. It just started to do this.
When i start- turn key on, wait for fuel pump to stop running and start with no throttle. Any ideas?
Doug
 

·
Super Moderator
Joined
·
26,107 Posts
My 08 always has higher rpm when first started. I don't start riding until it is warm and settles.

I've never paid attention to how high it goes when warming though. I'll try to take note the next time I ride it.
 

·
Registered
Joined
·
2,346 Posts
My XCT was doing a high idle until I tightened the batt cables.
 

·
Registered
Joined
·
2,307 Posts
My 09 starts at around 1300. I rev to around 18 for 30 seconds and it then drops to around 1000, in chock so upright for proper oil flow. Is your throttle sticking or are you possibly gassing up to much. I give a small twist while pump powering up and nothing until she starts, which is quickly and only that way when cold starting. Good luck. Hope it's simple and cheap fix.
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #8 ·
Today it started and the RPM went to 1800 and settled at 1100 when it warmed up. Will try to lube throttle or check for binding. Battery cables are tight and clean. It was cool for here at 85 degrees and this thing is very cold blooded. Drops to a nice idle about the time your right leg gets warm!
Doug
 

·
Registered
Joined
·
828 Posts
Mine idles at 1100 cold then drops to 950 when hot. I have a cross roads classic le
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top