VOG Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
I have an incessant and annoying rattling noise that occurs whenever my '07 Ness Jackpot is cold and when I am cruising along at low speed without accellerating (sort of coasting along). It comes from the RIGHT SIDE and seems to be below me and maybe slightly behind. I have tried EVERYTHING and so has my dealer. Removed the baffles, cushioned the exhaust covers, removed the belt guard and gear cover. It sounds like something metallic dangling or bumping along on something else metallic. It goes away at higher speeds and under harder acceleration (although the increased noise could mask it). It also goes away when warmed up making me think it is the belt hitting the guard (but it isn't). I think it is something INTERNAL and it did not show up until immediately AFTER the dealer did my 7500 check-up But neither of us can come up with anything he would have done that could lead to this. ANY IDEAS?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #4 ·

'Been there checked that' - Thanks. In fact at one point I thought maybe one of those missing clips had gotten somewhere inside of something because the noise is almost like one of those clips is flying around inside of soemthing. But dealer and I cannot come up with anywhere that that would have happened.
 

·
Registered
Joined
·
11,903 Posts
My kp made me nuts for a week. Was the license bracket rattling with certain vibrations. Bent it up a bit away from the fender and it stopped.
 

·
Registered
Joined
·
80 Posts

I would go by your local parts store and buy a mechanics stethoscope. Next determine what rpm it occurs and if it goes away with the clutch in. After that I would secure the j.p. to a lift and get the rear tire off the ground and see if you can duplicate the noise with the transmission in neutral , if not put it in gear and see if the noise occurs. With the stethoscope if the noise is there you will find it. This will require 2 people, 1 to listen & I another to monitor the rpm's and the throttle. I would try it first with no one sitting on the j.p. If no noise in neutral or in gear, then have someone on the bike similar to you height and weight and try again. Good Luck!!
 

·
Registered
Joined
·
1,610 Posts

WOW someone else with same problem andeveryone thinksI am nuts. I have an 08 JP Arlen Ness. Its on right side andwhen it is cold I hear it for a bit and it seems to go away when bike warms up. During summer 85 plus degrees I never hearit. when temp seems to go below 60 I hear it untill wearmed up. Seems above 40mph it goes away and has the rattle metal noise.
What I have done is when it is cold I let bike getto temp. I will let it wearm up for at least 10 to 15 minutes and I dont hear it or I will hear it for 5 10 minutes and it goes away.
Bugs mefor sure.
 

·
Registered
Joined
·
2 Posts
I'm new to the bike and forum. Just bought an '07 Ness Jackpot and, with only 150 miles, I have noticed identical symptoms to gowestwardho's post. I keep looking at the exhaust covers and belt area--no answers from me.
 

·
Registered
Joined
·
398 Posts
The stethoscope is a great idea. At the very least it should isolate an area of the bike where the noise is coming from. Then start checking everything in the vicinity. Have you checked the rear suspension components and rear motor mount bolts for proper torque?
 

·
Registered
Joined
·
1 Posts
I have been getting the same noise. I thought I was nuts.....Have checked everything, nothing loose. OPnly happens once in a while and usually when going over bumps. Maybe the belt spitting out pebbles against the belt guard?
 

·
Grouchy Old Member
Joined
·
7,250 Posts
This rattle is driving me nuts! It's very faint but only happens at low speed.
I ordered a new smaller license tag and a tag bracket. If this doesn't work my right side exhaust is getting completely disassembled.
 

·
Registered
Joined
·
7,141 Posts
keithgrey said:
This rattle is driving me nuts! It's very faint but only happens at low speed.
I ordered a new smaller license tag and a tag bracket. If this doesn't work my right side exhaust is getting completely disassembled.
My belt guard work itself loose and rattled, tightened rattle gone. Justsomething to check.
 

·
Grouchy Old Member
Joined
·
7,250 Posts
OneThumb said:
keithgrey said:
This rattle is driving me nuts! It's very faint but only happens at low speed.
I ordered a new smaller license tag and a tag bracket. If this doesn't work my right side exhaust is getting completely disassembled.
My belt guard work itself loose and rattled, tightened rattle gone. Justsomething to check.
Thanks Your Honor, I'll try it.
 

·
Registered
Joined
·
7,141 Posts
1508 said:
Next, while I had it up on the lift, I started it and put it in gear, looked at the belt on the low side and it was bouncing all over the place. I decided to tight it up very carefully as I didn't want to get it too tight. Ran it again and this time no bounce. Let it down, took it for a ride, perfect. The real test was this morning at 48 degrees, to see if there was still trouble. It ran flawlessly. only the sweet sound of swept pipes. Hope that helps some of you.
With your rear wheel off the ground your belt will have less tensioin on it than it will supporting the weight of your bike, as weight is added including a passenger it will tighten up.
 

·
Registered
Joined
·
15 Posts
Has anyone checked the belt? I have a 07 jackpot and had a similar problem and found that the drive belt was slapping the belt guard. I removed it and its all good now. You hear it more when the bike is cold because the belt tightens up when it gets warm.
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top